Aug 20, 2019, 07:14 pm

News:

Like our community? Please +1 our modpack here


[Info] PE: What Version the Server is on.

Started by Britney1177, Jul 07, 2017, 04:54 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Britney1177

Jul 07, 2017, 04:54 am Last Edit: Apr 25, 2019, 05:54 pm by Tyler7733
Hey Pocket Edition players!

A lot of times, I get questioned the following:

"Everytime I try to join, it says I cannot connect to world! Why is this happening?"

"What version are you guys on?"

Well, here's the answer to your questions.

If you are not banned, and cannot connect to the world, that means you are not on the correct version. Most of the time, it means you have automatically updated to the newest version of PE while we haven't updated it yet, due to plug-ins not being ready yet to update.

To fix this, it is simple. Turn auto updates off.

Now, what version are we on?

We are currently on version 1.11.0

This post will be updated whenever the server is updated. Hope this helps! :D
Survival Admin 
Pocket Edition Admin & HoS

BluetigerESW

Updated version, while the server is running on 1.0.7, you can connect using 1.0.7, 1.0.8, and 1.0.9 :)
I enjoy the act of xD-ing, like if you agree

smallfry5545

Updated! The server is now running on 1.1.2, however you can join using 1.1.3 :D

IIRR2BB

Sep 24, 2017, 09:05 am #3 Last Edit: Sep 24, 2017, 09:10 am by IiRr22Bb
Updated - 9/24/17 - v1.2.0
credits to ramp for making this bootiful pfp
bruh

Gabriela

Pocket  EventHost and  Head of Host

Pocket Admin

Roses are red, violets are blue, I love minecraft because I can kill you :heart:

BluetigerESW

I enjoy the act of xD-ing, like if you agree

JackThomasJT

Playing Realms to no end
Pocket Admin
JMod - April 2017 |Mod - June 2017 |Manager - November 2017 |Admin - February 2018|
Just another Jack :D

Sassy1233

Live life how it's supposed to be lived
Proud member of the LGBTQ+ community

Nubbun

Quote from: Sassy1233 on May 11, 2018, 03:45 pmUpdated - 05/18/11 - 1.2.10
Lmao the way you wrote it made me go "may 18 2011?, December 18 2005?" Then I looked when you posted it and stuff made sense xD

\(◎o◎)/